Decimal digits displayed differently between W7 sessions

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Decimal digits displayed differently between W7 sessions

PhilippeP
Hi there,
We found a weird behavior related to what user session is being used to run
MM2. MM2 is of course opened only in one user session at a time.

Right after opening the same MM2 install using the same user default and the
same config, we see the same exact display of visible light voltage
(something like 2.9947, for a 3V preset) whatever user session is being used
to run MM2. This is expected.
However, if we change visible light voltage from 3V to 2V, the 2.9947
displayed changes to 1.9648 (for example) in one session (as expected),
while when doing the same from another session, the displayed V becomes 1
(decimals are not shown).

The V applied is nevertheless correct (light intensity corresponds to 2V).
But the lack of decimals makes it very difficult for the user to fine-tune
the V value in this user session.

Is there a way to display all decimals whatever user session is being used
to run MM2?

Philippe

PS: this is a Fr environment Windows 7, but the same for both sessions...



--
Sent from: http://micro-manager.3463995.n2.nabble.com/

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general