Failure to launch MM 1.4 or 2.0 on old Mac OS X 10.11

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Failure to launch MM 1.4 or 2.0 on old Mac OS X 10.11

jdhardin
Hi folks,
I upgraded an old iMac in the lab to OS X El Capitan (10.11) and downloaded binaries for MM 1.4.22 and 2.0 (nightly build). When I double-click on any f these (32- or 64-bit), ImageJ fires up fine, but the MM Studio plugin doesn’t load. This suggests something is missing in my install. Python is there (based on a call to python in the Terminal). Has anyone seen this before?

Thanks in advance,
Jeff
__________________________
Jeff Hardin
Raymond E. Keller Professor and Chair
Department of Integrative Biology
University of Wisconsin
1117 W. Johnson St.
Madison, WI 53706
voice: (608) 262-9634
fax: (608) 262-7319
[hidden email]
web page: http://worms.zoology.wisc.edu


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general
Reply | Threaded
Open this post in threaded view
|

Re: Failure to launch MM 1.4 or 2.0 on old Mac OS X 10.11

Nico Stuurman-2
Hi Jeff,

On 12/1/17 12:29 PM, Jeff Hardin wrote:
> I upgraded an old iMac in the lab to OS X El Capitan (10.11) and
> downloaded binaries for MM 1.4.22 and 2.0 (nightly build). When I
> double-click on any f these (32- or 64-bit), ImageJ fires up fine, but
> the MM Studio plugin doesn’t load. This suggests something is missing
> in my install. Python is there (based on a call to python in the
> Terminal). Has anyone seen this before?

Maybe related, maybe not.  I just helped a student in our lab who is
running Sierra (10.12).  When he double-clicked the ImageJ icon (in the
Micro-Manager folder) nothing happened. We ended up copying the
ImageJ.app from a freshly installed ImageJ download, and that fixed
things for him.  Worth a try for you as well?

Best,

Nico

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general