Quantcast

Localization microscopy plugin - drift correction hangs on certain datasets

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Localization microscopy plugin - drift correction hangs on certain datasets

John Oreopoulos
I'd like to report another thing I've noticed about the current localization microscopy plugin: I have noticed that the image based autocorrelation drift correction seems to initiate and then hangs midway (as indicated by the status bar) on certain datasets. I have been unable to determine what it is about the datasets that don't work to causes this. It's even more confusing since it happens sometimes with some of datasets acquired from different fields of view within the same sample (a dish of immobilized fluorescent beads).

I can send a couple examples to help troubleshoot this (one that works and one that doesn't).

Cheers,


John Oreopoulos
Research Assistant
Spectral Applied Research
Richmond Hill, Ontario
Canada




------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Localization microscopy plugin - drift correction hangs on certain datasets

Nico Stuurman
Administrator
Hi John,

> I'd like to report another thing I've noticed about the current localization microscopy plugin: I have noticed that the image based autocorrelation drift correction seems to initiate and then hangs midway (as indicated by the status bar) on certain datasets. I have been unable to determine what it is about the datasets that don't work to causes this. It's even more confusing since it happens sometimes with some of datasets acquired from different fields of view within the same sample (a dish of immobilized fluorescent beads).
>
> I can send a couple examples to help troubleshoot this (one that works and one that doesn't).

Please do (off-list).  

Best,

Nico


------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general
Loading...