Prime 95B Shutter Control

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Prime 95B Shutter Control

Chris O'Connell

Just a FYI to the board.  I’m using a Photometrics Prime 95B in MM 2.0 Beta and I see what I think is a bug.  Whenever a parameter is changed, such as switching between imaging channels, changing binning, ROI, laser power, or anything else the current shutter does not open on the first time I hit “Live.” Or “Acquire.”  I always must hit it a second time before the shutter is opened.  This holds true no matter which shutter is active including Andor Laser combiner, Nikon Epi and transmitted light shutters.   The “Snap” button seems unaffected by this.

 

Chris O’Connell, PhD

Director, Advanced Light Microscopy Facility

 

University of Connecticut

Department of Physiology & Neurobiology

75 North Eagleville Road, U-3156

Storrs, CT 06269-3156

Office: 860-486-3271

[hidden email]

www.confocal.uconn.edu

 

 


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general
Reply | Threaded
Open this post in threaded view
|

Re: Prime 95B Shutter Control

Amit Cherian
We also have the same issue. Although our setup is having evolve Delta 512 with micromanager 1.4 version. The workaround we use is to have the shutter triggered by the camera.
I think it's to do with the pvcam driver itself. 

The pvcam driver does not allow one to snap after going in live aquisition when the cameras run in multicam mode. This issue has been logged at photometrics as they were able to reproduce the issue there, and they are working on it.

Regards
Amit Cherian
Junior Research fellow
Prof. Satyajit Mayor Lab
NCBS, Bangalore 560065,
India
 

On Tue 13 Mar, 2018, 12:03 AM O'Connell, Christopher, <[hidden email]> wrote:

Just a FYI to the board.  I’m using a Photometrics Prime 95B in MM 2.0 Beta and I see what I think is a bug.  Whenever a parameter is changed, such as switching between imaging channels, changing binning, ROI, laser power, or anything else the current shutter does not open on the first time I hit “Live.” Or “Acquire.”  I always must hit it a second time before the shutter is opened.  This holds true no matter which shutter is active including Andor Laser combiner, Nikon Epi and transmitted light shutters.   The “Snap” button seems unaffected by this.

 

Chris O’Connell, PhD

Director, Advanced Light Microscopy Facility

 

University of Connecticut

Department of Physiology & Neurobiology

75 North Eagleville Road, U-3156

Storrs, CT 06269-3156

Office: 860-486-3271

[hidden email]

www.confocal.uconn.edu

 

 

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general