script mmimagej missing

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

script mmimagej missing

T1000

Dear all,

 

I am try to build mm on Linux system. I followedthis nice instroction

 

https://micro-manager.org/wiki/Linux_installation_from_source_(Ubuntu)

 

I was successfull on one system but not on second one.

 

On the 2ed system, the libmmgr_dal*  files will be copyed into /usr/local/ImageJ   but not the mmimagej script.

 

only one differant on boath systems is: make fetchdeps fails on the 2ed system

 

make fetchdeps
make: *** No rule to make target 'fetchdeps'.  Stop.

 

Can any one give me hint howto troble shoot this issue?

 

Thanks in advance

 

BR

Ravi




_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general
Reply | Threaded
Open this post in threaded view
|

Re: script mmimagej missing

Stuurman, Nico
On 4/25/19 9:37 PM, [hidden email] wrote:

>
> I am try to build mm on Linux system. I followedthis nice instroction
>
> https://micro-manager.org/wiki/Linux_installation_from_source_(Ubuntu 
> <https://protect2.fireeye.com/url?k=7da2ccb7-21e2f989-7da2ebaa-0cc47ad9c120-6184fea168d968d8&u=https://micro-manager.org/wiki/Linux_installation_from_source_(Ubuntu>)
>
> I was successfull on one system but not on second one.
>
> On the 2ed system, the libmmgr_dal*  files will be copyed into
> /usr/local/ImageJ but not the mmimagej script.
>
> only one differant on boath systems is: make fetchdeps fails on the
> 2ed system
>
> make fetchdeps
> make: *** No rule to make target 'fetchdeps'.  Stop.
>

The "fetchdeps" task depends on ant.  Maybe ant was not installed, or
not found during the configure step on your second system?

Best,


Nico


_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general