Show Tips
Sorted by relevance | Sort by date
Found 93 matching posts for IIDC in Micro-Manager Showing posts 1 to 12.
Hi, I tried to setup two 1394A cameras (Basler and AVT) using the IIDC on Micro-Manager 1.4.17. The cameras are found in windows hardware manager, The CMU1394 camera tool demo works fine. Unfortunately, I get an error message, saying it is not 1394B compatible when its already set to 1394A and 400Mbit/s. I would appreciate the help. Mike
in Micro-Manager by MikeW — 17 replies in thread
Hi Mark, well I played a little and as I noticed before having some pauses in between indeed reduces the chance of an error. Still I would consider it kind of risky. I have another request, concerning the using ROIs in Format 7, will this be implemented in the IIDC soon or maybe later? Or is there a way to port the DC1394 adapter to 64 bit? Thanks for your effort and kind regrads Mike
in Micro-Manager by MikeW — 17 replies in thread
..., will > this be implemented in the IIDC soon or maybe later? Or is there a way to > port the DC1394 adapter to 64 bit? I hope to implement ROIs at some point, but it is difficult to say when I will have the time. Almost certainly not before 1.4.18 (end of July). Until now, dc1394 on Windows has...
in Micro-Manager by Mark Tsuchida-2 — 17 replies in thread
Hi Michael, On Thu, May 15, 2014 at 06:20:23AM -0700, MikeW wrote: > I was setting out to use the IIDC cameras in Matlab via the MMcore. Which > worked at a first look. > The idea was to set up a live view mode there the exposure time would be > adjusted on the fly. You might also like...
in Micro-Manager by Mark Tsuchida-2 — 17 replies in thread
Hi Everybody, I was setting out to use the IIDC cameras in Matlab via the MMcore. Which worked at a first look. The idea was to set up a live view mode there the exposure time would be adjusted on the fly. Take an image, present it, measure brightness and adjust exposure time. Take a new...
in Micro-Manager by MikeW — 17 replies in thread
... & > > camera issue. > > The IIDC device adapter is waiting for the entire capture procedure to > finish before returning from snapImage(), so if there is a problem, > (unless I'm missing something, which is possible) it is more likely in > libdc1394 or the CMU 1394camera driver or some other low...
in Micro-Manager by Mark Tsuchida-2 — 17 replies in thread
Hi Mike, On Tue, May 06, 2014 at 02:00:01AM -0700, MikeW wrote: > I tried to setup two 1394A cameras (Basler and AVT) using the IIDC on > Micro-Manager 1.4.17. The cameras are found in windows hardware manager, The > CMU1394 camera tool demo works fine. Unfortunately, I get an error message...
in Micro-Manager by Mark Tsuchida-2 — 17 replies in thread
... having some troubles with the cam I am using, but I think they > are due to a problem with this specific camera. > > Thanks for the help and the quick fix! > > All the best, > Kai. > > > > -- > View this message in context: http://micro-manager.3463995.n2.nabble.com/IIDC-and-1394A...
in Micro-Manager by Carol Norris — 17 replies in thread
... replugging the camera and restarting MM. But then I tried to show Chris what was happening, and the error went away :P The IIDC device adapter is waiting for the entire capture procedure to finish before returning from snapImage(), so if there is a problem, (unless I'm missing something, which...
in Micro-Manager by Mark Tsuchida-2 — 17 replies in thread
Hi Mark, thanks for your reply. Its a 1394A PCIe card with Via chipset, There is also no 1394B card or connector in the PC. I send the log file. I hope that helps. thanks for your efforts Mike
in Micro-Manager by MikeW — 17 replies in thread
...Heyho, I am just experiencing the same problem. I can contribute little additional info, but anyway: The system is a Win7 64bit both with onboard Firewire controller, and two PCIe Firewire cards. I have a camera which only supports IEEE1394A (a Kamerawerk Dresden loglux 5i). The cam......
in Micro-Manager by zephyrinxirdhal — 17 replies in thread
...Hi Mike, Dave, and zephyrinxirdhal, On Mon, May 12, 2014 at 12:55:34AM -0700, MikeW wrote: > thanks for your reply. Its a 1394A PCIe card with Via chipset, There is also > no 1394B card or connector in the PC. > I send the log file. I hope that helps. On Mon, May 12, 2014 at 08:37:18AM......
in Micro-Manager by Mark Tsuchida-2 — 17 replies in thread
Next 12 »
Show Tips