Show Tips
Sorted by relevance | Sort by date
Found 1165 matching posts for Nikon in Micro-Manager Showing posts 1 to 12.
Hi, Does anyone have working drivers for the Nikon Ti2 microscope? Many thanks, Aleks ------------------------------------------------------------------------------ Check out the vibrant tech community on one of the world's most engaging tech sites, Slashdot.org! http://sdm.link/slashdot _______________________________________________ micro-manager-general mailing list micro-manager-general@... https://lists.sourceforge.net/lists/listinfo/micro-manager-general
in Micro-Manager by ponjavic — 11 replies in thread
Hello, We own a Nikon Ti2 and wich to control it via MM. It seems drivers are public by now and there some people around using already MM with this stand. Any help is welcome, All the best, Fabrice. ------------------------------------------------------------------------------ Check...
in Micro-Manager by SENGER Fabrice 227815 — 7 replies in thread
Dear All @ sourceforge, I am trying to put micromanager to my nikon te2000 and I keep on having the message "check if the microscope is connected". The microscope is connected and the cable works because it was previously connected to a mac. The swapping with a pc is giving me all this...
in Micro-Manager by SPADACCINO Antonio — 1 replies in thread
Hello All, I am trying to set the micromanager with my microscope which is an old one, inverted Nikon Diaphot200, which is not in the list of device support: https://micro-manager.org/wiki/Device_Support Did any of you use micromanager with Nikon Diaphot before? Any ideas which steps to...
in Micro-Manager by Nesrin Senbil — 2 replies in thread
Hi, I'm trying to use Prior Scientific motorized controller with my Nikon SMZ1500, I was wondering if anyone has figured out how to add the Nikon DS Fi1 camera to the micromanager ? Can you suggest any other compatible camera ? Amao...
in Micro-Manager by Amao Abduljamiu — 0 replies in thread
Hi! I was wondering if anyone has interfaced a Nikon Ti-Lapp, an accessory of the Ti-e microscope (http://www.nikon.com/news/2013/1111_tilapp_01.htm), with micromanager. If this is not the case, how would one go doing so? Many thanks, Marc
in Micro-Manager by rumarc — 0 replies in thread
Hi Everyone, My lab was looking to purchase a Nikon AZ100M to be used in conjunction with a workstation running micro-manager and I was wondering if anyone had direct experience working the AZ100M and could comment on the completeness of AZ100M support. I know its listed as supported hardware...
in Micro-Manager by Pavak Shah — 1 replies in thread
Hi, I am new to microManager and I would like to know if it is possible to control the Nikon photo activation unit installed on a Nikon Ti-U microscope. It seems that the TIRF unit is supported but I do not know if the PAU will also be recognized. I still have not buyed the scope so I...
in Micro-Manager by Sebastian Poggio — 1 replies in thread
I am just setting up Micromanager to run a Nikon Ti Eclipse from a 64-bit Windows 7 machine. I am using Micromanager 1.4.14. I can control all of the functions except for the barrier wheel. I can run the barrier wheel using the Device/Property browser (and using Nikon tools) but I do not have the...
in Micro-Manager by Jonathon Pines — 1 replies in thread
... Senbil <nsenbil@...> wrote: > Hello All, > > I am trying to set the micromanager with my microscope which is an old > one, inverted Nikon Diaphot200, which is not in the list of device support: > > https://micro-manager.org/wiki/Device_Support > > Did any of you use micromanager with...
in Micro-Manager by Petro — 2 replies in thread
... 11:45 AM, Nesrin Senbil <nsenbil@...> wrote: > > Hello All, > > I am trying to set the micromanager with my microscope which is an old one, inverted Nikon Diaphot200, which is not in the list of device support: > > https://micro-manager.org/wiki/Device_Support <https://micro...
in Micro-Manager by Christopher Hurt — 2 replies in thread
Hello, I have the same error: "Error on device TIDiaLamp: Error code -2147417842 (8001010e hex)" The lamp controller is in computer controlled mode (I can control it using TiControl from Nikon). Has the issue been adressed in the meantime? Is there any known workaround? In fact, having this control working would really help for the type of experiment we are starting to run.. Thank you in advance for your help. Regards, Thomas
in Micro-Manager by julou — 22 replies in thread
Next 12 »
Show Tips