Show Tips
Sorted by relevance | Sort by date
Found 23 matching posts for OlympusIX83 in Micro-Manager Showing posts 1 to 12.
... tid1632 [IFO,App] [UI] TreeWContextMenu clicked in ConfiguratorDlg2. 2015-10-14T19:29:03.246347 tid1632 [dbg,Core] Will load device Olympus IX83 from OlympusIX83 2015-10-14T19:29:03.247347 tid1632 [IFO,Core] Did load device Olympus IX83 from OlympusIX83; label = Olympus IX83 2015-10-14T19:29...
in Micro-Manager by EricG — 0 replies in thread
... [dbg,Core] Will load device Olympus IX83 from OlympusIX83 2015-10-14T19:29:03.247347 tid1632 [IFO,Core] Did load device Olympus IX83 from OlympusIX83; label = Olympus IX83 2015-10-14T19:29:04.158399 tid1632 [IFO,Core] Will initialize device Olympus IX83 2015-10-14T19:29:06.923557 tid1632 [dbg...
in Micro-Manager by EricG — 4 replies in thread
... OlympusIX83 and labeled as Olympus IX83 2013-12-06T12:14:49.320773 p:5940 t:2356 [LOG] Device Olympus IX83 message: Connected to microscope 0. 2013-12-06T12:14:49.820802 p:5940 t:4892 [dbg] Device Olympus IX83 debug message: <-- Could not open interface. 2013-12-06T12:14:50.320830 p:5940 t:2356 [dbg...
in Micro-Manager by opensw — 6 replies in thread
... with Micro-Manager. (The OlympusIX83 device adapter works with the IX3-CBH which uses a FireWire interface.) Best, Mark -- Mark Tsuchida Micro-Manager Team (UCSF Vale Lab) ------------------------------------------------------------------------------ Dive into the World of Parallel...
in Micro-Manager by Mark Tsuchida-2 — 1 replies in thread
... > (U-ANT). > > I am wondering if MM supports it, as I could not find anything in the > settings for it. Anybody have experience with this? Thanks As far as I can tell, it is not currently implemented in the OlympusIX83 device adapter. Best, Mark -- Mark Tsuchida Micro-Manager Team...
in Micro-Manager by Mark Tsuchida-2 — 3 replies in thread
...\secretdeviceadaptors\olympusix83\Hub.h:131 (2147483647)". Rarely I can connect all the devices together if I turned on the computer first, then microscope, two zylas and finally the LED. Making it work in this order is also not stable because micromanager get frozen after some time and I need to restart...
in Micro-Manager by Rajapaksha, Suneth — 4 replies in thread
... Microscope". But for every build, we have an error message pops up "Error in device "Olympus IX83": Exception: Expected integer, got "" at e:\mmnightlybuild\micromanager\secretdeviceadaptaters\olympusix83\Hub.h:131 (2147483647)" We've changed three 1394 cards already but still nothing worked. We would be really grateful if anyone could share their insight on how to connect Olympus IX83 to micromanager!
in Micro-Manager by annatse — 1 replies in thread
...\secretdeviceadapters\olympusix83\Hub.h:130 (2147483647) (configuation typo is verbatim) Problem resolved after a full restart of the IX83. I'm trying to put some pressure on local Olympus rep to get access to the code. This may be related to the control hub entering some sleep mode ? -Carlos Stuurman...
in Micro-Manager by tron — 4 replies in thread
... analyzer >> (U-ANT). >> >> I am wondering if MM supports it, as I could not find anything in the >> settings for it. Anybody have experience with this? Thanks > > As far as I can tell, it is not currently implemented in the OlympusIX83 > device adapter. > > Best, > Mark > > > -- > Mark...
in Micro-Manager by Arthur D. Edelstein — 3 replies in thread
... IX83 Microscope".  But for every build, we have an error message pops up "Error in device "Olympus IX83": Exception: Expected integer, got "" at e:\mmnightlybuild\micromanager\secretdeviceadaptaters\olympusix83\Hub.h:131 (2147483647)"  We've changed three 1394 cards already but still nothing worked...
in Micro-Manager by Micro-Manager mailing list — 1 replies in thread
...\olympusix83\Hub.h:131 (2147483647) I can also connect to the IX83 using the control library via command line interface, which is the same one the MicroManager calls when we try to add it via hardware configuration. See the attached screenshot or https://imgur.com/a/XpBrbUg When I connect to the IX83...
in Micro-Manager by Anuj Saini — 0 replies in thread
... from my memory here) "OlympusIX83.exe" in the task manager that persists after MM or my Python program has crashed, but killing this process does not seem to solve the problem. -Hazen ------------------------------------------------------------------------------ Android is...
in Micro-Manager by Hazen Babcock — 12 replies in thread
Next 12 »
Show Tips