Show Tips
Sorted by relevance | Sort by date
Found 58 matching posts for XIMEA in Micro-Manager Showing posts 1 to 12.
Dear, I have done the installation of micro manager on my laptop, Windows 7, 64bit. By the corresponding link, then I have installed ximea as described by the installation guide, but I cannot find the Ximea in the Tools/hardware configuration wizard, what went wrong I did everything as decribed...
in Micro-Manager by Braekevelt Martin — 3 replies in thread
Dear Martin, The SC30 is made by Olympus itself, not by “Olympus Soft Imaging”. I would not expect the SC30 to work with Ximea drivers. They are very different cameras. However, these are Soft Imaging cameras: XM10, XC10, UC30 , XC30, UC50 and XC50. They could work potentially with Ximea, I...
in Micro-Manager by m.losen — 3 replies in thread
Dear Mario, Thanks once again for your support. But it is not the firewire camera I want to connect it is the SC 30 camera from Olympus who is USB camera. And I connected it firstbefore activating ximea,…so not find. It just seems Olympus camera’s cannot be connected to MM. I tried to get the...
in Micro-Manager by Braekevelt Martin — 3 replies in thread
... Instruments), a special firewire card driver (e.g Legacy or 1394ohci) and also an internal power supply to the firewire card might be required. The best is to test the firewire card with the original software and driver (“Cell” in your case) first, then replace the driver with the Ximea version, then use...
in Micro-Manager by m.losen — 3 replies in thread
Dear Mr. Bilatto, please register and create a new support ticket concerning this issue on the XIMEA public support page: http://www.ximea.com/support/wiki/allprod/Contact_Support Please include the serial number of the camera and version of installed XIMEA API Software package. You can...
in Micro-Manager by marian.zajko — 1 replies in thread
Hi, I have one Ximea XiQ and operating system Windows 7 sp1, 64bit, 8GB RAM I had problems to add the camera on the Hardware Configuration Wizard of MM 1.4.22 also in 1.4.23_20151108. I installed the XIMEA API Software Package (last version, with all options), also copied the m3apiX64.dll...
in Micro-Manager by Bilatto Rodrigues, Stanley Endrigo — 1 replies in thread
Hello, We have a MC023MG-SY Ximea camera that we are setting up using micro manager. We followed the installation instructions, and have made it to the Hardware Configuration Wizard step, where we add a configuration file. When prompted to select the device, we are able to locate it and a...
in Micro-Manager by Elliot Kim — 2 replies in thread
Ah I found the problem, the latest drivers from Ximea seem to not work with micromanager ie xiapi64.dll so I used an older version and it worked fine. -- Sent from: http://micro-manager.3463995.n2.nabble.com/ _______________________________________________ micro-manager-general mailing list micro-manager-general@... https://lists.sourceforge.net/lists/listinfo/micro-manager-general
in Micro-Manager by Joe — 2 replies in thread
I have exactly the same issue, did you ever solve this? -- Sent from: http://micro-manager.3463995.n2.nabble.com/ _______________________________________________ micro-manager-general mailing list micro-manager-general@... https://lists.sourceforge.net/lists/listinfo/micro-manager-general
in Micro-Manager by Joe — 2 replies in thread
Dear MM, I have a similar problem as what arichards had a few days ago, with MM crashing during configuring Ximea camera. I am also using an Olympus camera (Colorview I) with Ximea driver. I've installed the nightly build (MMSetup_64bit_1.4.19_20140908) as suggested, but MM still crushes after obtaining the serial number of my camera. Error log is attached. thank you in advance for the help. CK
in Micro-Manager by ck1 — 4 replies in thread
Hi MM List, I am having an issue that crashes MM when trying to add a Ximea camera, it is an Olympus XM-10 using Ximea drivers. I have attached the error log that is generated. Thanks for your input! Alex...
in Micro-Manager by arichards — 4 replies in thread
Hi Alex, On Wed, Sep 3, 2014 at 12:29 PM, Alexander Richards <alex@...> wrote: > I am having an issue that crashes MM when trying to add a > Ximea camera, it is an Olympus XM-10 using Ximea drivers. > > I have attached the error log...
in Micro-Manager by Mark Tsuchida-2 — 4 replies in thread
Next 12 »
Show Tips