trying to run a Leica DC500 camera under Micro-manager.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

trying to run a Leica DC500 camera under Micro-manager.

JOAQUIM SORIANO FELIPE

Hi there!

I'm trying to run a Leica DC500 camera under Micro-manager.

The camera is already running in an old Leica's software (LIM1000). I guess this means drivers are installed. I have also located the following folder which I guess contains the drivers: C:\Windows\Twain_32\LeicaDC\DC500.

I have downloaded and installes Micro-Manager 1.4.21 since installing the nightly build version caused micromanager to crash. I installed it on Windows XP 32 bit.

When accesing the Hardware configuration wizard in order to create a new configuration, after choosing Camera TwainCamera | Twain camera, and pressing the add button, I get the following message:

<<Failed to load device "TwainCam" from adapter module "Twain Camera" [Device adapter "TwainCamera" failed to instantiate device "TwainCam"]>>

The computer I am installing micro-manager to has no internet connection.

¿Can anyone help me?

Thank you very much in advance.



_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general
Reply | Threaded
Open this post in threaded view
|

Re: trying to run a Leica DC500 camera under Micro-manager.

m.losen

Hi Joaquim,

A few thoughts in line below.

 

>“Hi there!

>I'm trying to run a Leica DC500 camera under Micro-manager.

>The camera is already running in an old Leica's software (LIM1000). I guess this means drivers are installed.

That’s not necessarily the case for the Twain driver you need. Some cameras can be run with different drivers and which one is active depends on the software/ settings during installation.

 

>“ I have also located the following folder which I guess contains the drivers: C:\Windows\Twain_32\LeicaDC\DC500.

>I have downloaded and installes Micro-Manager 1.4.21 since installing the nightly build version caused micromanager to crash. I >installed it on Windows XP 32 bit.

>When accesing the Hardware configuration wizard in order to create a new configuration, after choosing Camera TwainCamera | >Twain camera, and pressing the add button, I get the following message:

<<Failed to load device "TwainCam" from adapter module "Twain Camera" [Device adapter "TwainCamera" failed to instantiate device "TwainCam"]>>

This is the same message I get when trying to select the Twain camera in the hardware configuration on my PC without any camera currently installed (as far as I know).

It suggests that the Twain driver is also not completely installed on your system.

 

Did you follow the instructions on this page?

https://micro-manager.org/wiki/TwainCamera

Apart from the driver, you need to install the “Twain data source manager” (DSM)

 

>The computer I am installing micro-manager to has no internet connection.

>¿Can anyone help me?

>Thank you very much in advance.

 

Did you see this page?

http://micro-manager.3463995.n2.nabble.com/Problems-with-Leica-DFC550-Camera-td7581531.html

 

hope this helps,

Mario

 

 



_______________________________________________
micro-manager-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/micro-manager-general